Page Title

Der Wiki wird derzeit überarbeitet: neue URL, neues Design, neue Inhalte!

Benutzer-Werkzeuge

Webseiten-Werkzeuge


mikeurban:anleitungen:import_von_regendaten

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
mikeurban:anleitungen:import_von_regendaten [2016/08/23 17:43]
michael
mikeurban:anleitungen:import_von_regendaten [2016/08/29 18:08] (aktuell)
thomas
Zeile 1: Zeile 1:
 ====== Import von Regendaten aus Textdateien ====== ====== Import von Regendaten aus Textdateien ======
  
-==== Pre-Processing ====+===== Pre-Processing ​=====
  
 Bevor Regendaten nach MIKE URBAN importiert werden können, ist in der Regel die Bearbeitung der Textdatei notwendig: Bevor Regendaten nach MIKE URBAN importiert werden können, ist in der Regel die Bearbeitung der Textdatei notwendig:
Zeile 26: Zeile 26:
 [[http://​www.regexr.com/​|RegExr]] ist ein Online-Tool,​ um Reguläre Ausdrücke zu lernen und gleich zu testen [[http://​www.regexr.com/​|RegExr]] ist ein Online-Tool,​ um Reguläre Ausdrücke zu lernen und gleich zu testen
  
-==== Import nach MIKE URBAN ====+===== Import nach MIKE URBAN =====
  
 Ist die Textdatei fertig bearbeitet, kann der Zeitserien-Editor in MIKE URBAN für den Import genutzt werden: Ist die Textdatei fertig bearbeitet, kann der Zeitserien-Editor in MIKE URBAN für den Import genutzt werden:
  
-(1) Der Zeitserien-Editor wird direkt in MIKE URBAN geöffnet: Bearbeiten > Zeitserien...+**(1)** Der Zeitserien-Editor wird direkt in MIKE URBAN geöffnet: Bearbeiten > Zeitserien...
  
-(2) Im Zeitserien-Editor:​+**(2)** Im Zeitserien-Editor:​
   * Datei > Öffnen...   * Datei > Öffnen...
   * In der Liste "ASCII Timeseries Bridge (General)"​ auswählen   * In der Liste "ASCII Timeseries Bridge (General)"​ auswählen
  
-(3) Im Zeitserien-Editor wird unter "File path" die zu importierende Textdatei ausgewählt. Über die Attribute "​Delimiter"​ und "​Decimal separator"​ legen Sie fest, auf welche Weise die Spalten in Ihrer Textdatei getrennt sind und welches Trennzeichen für die Nachkommastellen verwendet wird.+**(3)** Im Zeitserien-Editor wird unter "File path" die zu importierende Textdatei ausgewählt. Über die Attribute "​Delimiter"​ und "​Decimal separator"​ legen Sie fest, auf welche Weise die Spalten in Ihrer Textdatei getrennt sind und welches Trennzeichen für die Nachkommastellen verwendet wird.
  
 Im Weiteren beschreiben Sie das Format Ihrer Textdatei, damit MIKE URBAN die Daten im Anschluss richtig importieren kann. Im Weiteren beschreiben Sie das Format Ihrer Textdatei, damit MIKE URBAN die Daten im Anschluss richtig importieren kann.
mikeurban/anleitungen/import_von_regendaten.txt · Zuletzt geändert: 2016/08/29 18:08 von thomas