Page Title

Der Wiki wird derzeit überarbeitet: neue URL, neues Design, neue Inhalte!

Benutzer-Werkzeuge

Webseiten-Werkzeuge


mikeurban:baustelle:tool_auswahl_arcmap

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
mikeurban:baustelle:tool_auswahl_arcmap [2014/03/06 22:29]
thomas
mikeurban:baustelle:tool_auswahl_arcmap [2014/03/06 22:34] (aktuell)
thomas
Zeile 5: Zeile 5:
 Wenn Sie eine Auswahl in ArcGIS erstellen, zum Beispiel unter Nutzung der [[http://​webhelp.esri.com/​arcgisdesktop/​9.2/​index.cfm?​id=248&​pid=244&​topicname=Using_Select_By_Location|raumbezogenen Auswahl]] ([[http://​webhelp.esri.com/​arcgisdesktop/​9.2/​index.cfm?​topicname=select_by_locationcolon__graphical_examples|Beispiele]]),​ und Sie möchten diese Auswahl nach MIKE URBAN zurückholen,​ können Sie sich des Tools "​Auswahldatei erstellen in ArcMap"​ bedienen, um eine *.mus-Datei zu erstellen. Wenn Sie eine Auswahl in ArcGIS erstellen, zum Beispiel unter Nutzung der [[http://​webhelp.esri.com/​arcgisdesktop/​9.2/​index.cfm?​id=248&​pid=244&​topicname=Using_Select_By_Location|raumbezogenen Auswahl]] ([[http://​webhelp.esri.com/​arcgisdesktop/​9.2/​index.cfm?​topicname=select_by_locationcolon__graphical_examples|Beispiele]]),​ und Sie möchten diese Auswahl nach MIKE URBAN zurückholen,​ können Sie sich des Tools "​Auswahldatei erstellen in ArcMap"​ bedienen, um eine *.mus-Datei zu erstellen.
  
-Anschließend können Sie die Auswahl in MIKE Urban öffnen unter dem Menüpunkt "​Werkzeuge > Auswahl > Auswahl laden"​.+Anschließend können Sie die Auswahl in MIKE URBAN öffnen unter dem Menüpunkt "​Werkzeuge > Auswahl > Auswahl laden"​.
  
 Das Tool funtkioniert mit den wesentlichen Tabellen von EPANET und MOUSE, siehe [[#​hinweise|Hinweise]] Das Tool funtkioniert mit den wesentlichen Tabellen von EPANET und MOUSE, siehe [[#​hinweise|Hinweise]]
Zeile 14: Zeile 14:
 1. Entzippen Sie aus der {{:​mikeurban:​downloads:​mu_selection_v02.zip|}} die Datei MU_Selection_v02.bas in ein beliebieges Verzeichnis. 1. Entzippen Sie aus der {{:​mikeurban:​downloads:​mu_selection_v02.zip|}} die Datei MU_Selection_v02.bas in ein beliebieges Verzeichnis.
  
-2. Starten Sie ArcMap, entweder direkt, oder über das MIKE Urban-Menü "​Werkzeuge > Layout und GIS".+2. Starten Sie ArcMap, entweder direkt, oder über das MIKE URBAN-Menü "​Werkzeuge > Layout und GIS".
  
 3. Öffnen Sie: Tools > Macros > Visual Basic Editor (Alt+F11) 3. Öffnen Sie: Tools > Macros > Visual Basic Editor (Alt+F11)
Zeile 45: Zeile 45:
 ===== Hinweise ===== ===== Hinweise =====
  
-Das Tool basiert auf den „MIKE ​Urban Tools and Utilities“,​ die Sie in MIKE Urban unter dem Hilfe-Menü aufrufen können.+Das Tool basiert auf den „MIKE ​URBAN Tools and Utilities“,​ die Sie in MIKE URBAN unter dem Hilfe-Menü aufrufen können.
  
 Das Tool unterstützt folgende Tabellen: Das Tool unterstützt folgende Tabellen:
Zeile 53: Zeile 53:
 MOUSE: ms_Catchment,​ msm_Link, msm_Node, msm_Orifice,​ msm_Pumps, msm_Valve, msm_Weir MOUSE: ms_Catchment,​ msm_Link, msm_Node, msm_Orifice,​ msm_Pumps, msm_Valve, msm_Weir
  
-Es wurde getestet in ArcGIS 9.1 und MIKE Urban 2007.+Es wurde getestet in ArcGIS 9.1 und MIKE URBAN 2007.
  
 ===== Changelog ===== ===== Changelog =====
mikeurban/baustelle/tool_auswahl_arcmap.txt · Zuletzt geändert: 2014/03/06 22:34 von thomas