Page Title

Der Wiki wird derzeit überarbeitet: neue URL, neues Design, neue Inhalte!

Benutzer-Werkzeuge

Webseiten-Werkzeuge


mikeurban:setup:installation_2011_neuin2011

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

mikeurban:setup:installation_2011_neuin2011 [2016/05/18 11:53] (aktuell)
julian Seitename wurde von mikeurban:installation_2011_neuin2011 auf mikeurban:setup:installation_2011_neuin2011 geändert
Zeile 1: Zeile 1:
 +====== Neu in MIKE Urban Version 2011 ======
 +
 +===== Überblick =====
 +
 +
 +== Datenbearbeitung und Dateiformate ==
 +
 +  * Datenbearbeitung und Dateiformate basierend auf ArcGIS 10.0
 +  * bessere Synchronisation zwischen Listenbereich im Editor und Lageplan
 +  * Sortieren der Auswahl im Tabellenberich der Editoren
 +  * Import und Export in die "File based Geodatabase (*.gdb)"​
 +  * flottere Berechnung der abgeleiteten Ergebnisse
 +
 +
 +== Erstellen und Pflegen von Modellen ==
 +
 +//​Menüpunkt:​ Werkzeuge | Modellkonfiguration\\
 +Handbuch: Model Manager User Guide, section 20//
 +
 +Die //​Modellkonfiguration//​ wurde gemeinsam mit drei großen Netzbetreibern entwickelt, um die Datenaktualisierung im täglichen Gebrauch zu vereinfachen. Das Werkzeug ermittelt die Unterschiede zwischen zwei Datenbanken,​ beispielsweise dem Rohdatenimport und dem lauffähigen Modell, und stellt sie im Lageplan entsprechend dem Typ (geändert, gelöscht oder hinzugefügt) dar. Die Änderungen werden in einer Geodatenbank gespeichert und können bei Bedarf auf aktuelle, neu importierte Daten angewandt werden, was den Weg bis zum lauffähigen Modell erheblich verkürzt.
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_modelconfiguration.png?​300 ​ |}}
 +
 +/*** This tool will report on differences between two MIKE URBAN databases. Records that are different can be shown in the map view and differences will be reported as changed, deleted or added. The differences are saved to a geo-database,​ which can be used to automatically redo the changes at a later stage, eg when redoing otherwise manual modifications after import. ***/
 +
 +
 +
 +== Netzvereinfachung ==
 +
 +//​Menüpunkt:​ Werkzeuge > Netzvereinfachung\\
 +Handbuch: Model Manager User Guide, section 16//
 +
 +Die Netzvereinfachung schreibt jetzt in einen detaillierten Bericht, welche Netzteile vereinfacht oder entfernt wurden. Die Konfiguration kann nun gespeichert werden, und mehrere Vereinfachungsschritte können im Batch-Modus abgearbeitet werden. Daneben wurde ein zusätzliches Vereinfachungskriterium eingeführt.
 +
 +/*** The existing simplification tool has been further enhanced with a new pipe merge criteria and a detailed summary report showing what has been merged or removed. Additionally,​ settings can be saved and multiple simplifications can be carried out in batch. ***/
 +
 +
 +
 +== Berichtsassistent ==
 +
 +//​Menüpunkt:​ Ergebnisse > Reporting Tool\\
 +Handbuch: Model Manager User Guide, section 21.12//
 +
 +Der [[mikeurban:​menueassistent_bericht|Berichtsassistent]] kombiniert Stammdaten und Ergebnisse aus beliebigen Tabellen. Verschiedene Vorlagen werden mitgeliefert und können den eigenen Anforderungen angepasst werden. Die Ausgabe ist unter anderem im HTML- oder CSV-Format möglich.
 +
 +/*** With the tool wizard you can generate a single tabular report (in HTML, CSV and other formats) that combines data across tables and combines input data and simulation results. ***/
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_report2.png?​250 ​ |}}
 +
 +== Darstellung von Randbedingungen im Lageplan ==
 +
 +//​Menüpunkt:​ Kein eigener Menüpunkt, sondern die Randbedingungen werden in der Layersteuerung ein- und ausgeschaltet\\
 +Handbuch: Model Manager User Guide, section 2.4.1//
 +
 +Randbedingungen werden auf Wunsch im Lageplan dargestellt,​ was vor allem bei umfangreichen Modellen die Übersichtlichkeit wesentlich erhöht. Bei Kanalnetzen handelt es sich unter anderem Regen, Trockenwetterabfluss oder Außenwasserspiegel,​ bei Wasserversorgungsnetzen um die Wasserverbräuche an den Knoten.
 +
 +/*** Boundary conditions are now visualized in the map view. This includes rainfall, temperature,​ evaporation,​ inflow and level boundaries in MOUSE and SWMM models as well as water demands in WD models. ***/
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_boundaries.png?​170 ​ |}}
 +
 +
 +== Allgemeine SQL-Befehle ==
 +
 +//​Menüpunkt:​ Werkzeuge > General SQL Commands\\
 +Handbuch: Model Manager User Guide, section 2.11.3//
 +
 +In diesem Werkzeug werden //​SQL-Abfragen//​ erstellt, abgearbeitet,​ gespeichert und wieder aufgerufen. Mehrere SQL-Abfragen können miteinander gespeichert werden, und SQL-Abfragen funktionieren über mehrere Tabellen hinweg -- zwei wesentliche Vorteile gegenüber dem herkömmlichen Werkzeug "​Feldberechnung"​.
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_sql.png?​300 ​ |}}
 +
 +/*** This tool allows you to define, save, load, and execute an unlimited number of SQL commands. In one operation, which you can easily save and document, you can change multiple attributes in multiple tables. ***/
 +
 +
 +
 +
 +=== Speziell für die Kanalnetzberechung mit MOUSE ===
 +
 +== Automatische Rohrdimensionierung ==
 +
 +//​Menüpunkt:​ Werkzeuge > Benutzerwerkzeuge > Pipe Design\\
 +Handbuch: Collection System User Guide, section 12//
 +
 +Die automatische Rohrdimensionierung wurde nunmehr in die Bedienungsoberfläche integriert. Das Werkzeug verändert iterativ Rohrdurchmesser,​ bis ein bestimmter Maximalwasserspiegel eingestellt ist. Dabei greift es auf benutzerdefinierte Listen der im Handel erhältliche Dimesionen zurück.
 +
 +/*** The MOUSE Pipe Design Module is a tool, which helps the users to design pipe diameters for new systems as well as for pipes in existing systems. ***/
 +
 +
 +== Integration der IPCC-Klimaprognosen ==
 +
 +//​Menüpunkt:​ Werkzeuge > Climate Change\\
 +Handbuch: Model Manager User Guide, section 18//
 +
 +Das Werkzeug integriert die Ergebnisse der Globalen Klimamodelle des Intergovernmental Panel on Climate Change (IPCC). Die je nach Szenario prognostizierten Klimaänderungen werden auf die Randbedingungen des MOUSE-Modells angewandt. Auf diese Weise lässt sich untersuchen,​ wie sich die Klimaprognosen in ihrer ganzen Bandbreite auf die Siedlungsentwässerung auswirken.
 +
 +/*** Die //​globalen//​ IPCC-Modelle geben Monatswerte an und weisen in unseren Breiten eine räumliche Auflösung von rund ??? km auf. //Lokale// Klimamodelle versuchen - zumeist über Downscaling - eine höhere Auflösung zu erreichen. Ihre Ergebnisse können ebenfalls in das Werkzeug integriert werden, damit so weitere Aspekte der prognostizierten Klimaveränderung analysiert werden können. ***/
 +
 +/*** Firstly, this tool provides access to output from global climate models approved by Intergovernmental Panel on Climate Change. Secondly, the tool applies these outputs to make climate change assessment through automated modification of boundary conditions to the MOUSE model. ***/
 +
 +=== Speziell für die Wasserversorgung ===
 +
 +== Druckabhängiger Verbrauch ==
 +
 +//​Menüpunkt:​ EPANET > WD Werkzeuge > Demand Adjusted Analysis\\
 +Handbuch: Water Distribution User Guide, section 3.4//
 +
 +Bisher waren die Wasserentnahmen in MIKE Urban unabhängig vom Versorgungsdruck. Tatsächlich können die Entnahmen vor allem in Bereichen mit starkem Druckabfall deutlich zurückgehen. Um diesem Umstand Rechnung zu tragen, ist es in der Version 2011 möglich, die Entnahmen automatisch an den verminderten Versorgungsdruck angepassen zu lassen.
 +
 +/*** Traditionally,​ water demands are defined prior to the simulation and thus independent of the actual pressure. With Release 2011, the Wagner equation can be used to adjust the node demands based on the available pressure. ***/
 +
 +
 +== Analyse der Betriebssicherheit ==
 +
 +//​Menüpunkt:​ Ergebnisse > Reliability Analysis\\
 +Handbuch: Model Manager User Guide, section 21.20.7//
 +
 +Mit diesem Werkzeug werten Sie Berechnungsergebnisse wie den Druck, den Durchfluss oder die Wasserqualität dahingehend aus, wie oft oder wie lange bestimmte, von Ihnen festgelegt Grenzwerte über- oder unterschritten werden. Zusätzlich können Sie diese Auswertung mit den betroffenen Entnahmen oder einer anderen Größe verknüpfen,​ um das Risiko besser bewerten zu können.
 +
 +/*** The Reliability Analysis Tool allows you to analyze hydraulic and water quality results of any steady state or extended period analysis and to investigate the reliability in terms of exceeded maximum or minimum values of pressures, flows, water quality, or any other result item. Additionally,​ the reliability can be combined with for instance demands to calculate the associated risk. ***/
 +
 +
 +== Batch-Simulation mehrerer Simulationsläufe ==
 +
 +//​Menüpunkt:​ Simulation > Run Batch Simulation\\
 +Handbuch: Water Distribution User Guide, section 2.7.2//
 +
 +Mehrere Simulationsläufe,​ die vorab im Szenario-Manager definiert worden sind, können nun gemeinsam gestartet und als Batch abgearbeitet werden.
 +
 +/*** Multiple simulations represented with the scenario manager can be simulated in batch. ***/
 +
 +
 +== HTML-Bericht mit Modelldaten und Ergebnissen ==
 +
 +//​Menüpunkt:​ Ergebnisse > Generate HTML Report\\
 +Handbuch: Model Manager User Guide, section 21.20.4//
 +
 +Für EPANET-Modelle können Sie einen HTML-Bericht erstellen, der sowohl Modelldaten als auch Ergebnisse zusammenfasst.
 +
 +
 +
 +
 +===== MIKE URBAN 2011 final =====
 +
 +^ Module/Type ^ Error/​Inconvenience/​New Feature ^ Status ^ Remarks ^
 +|Longitudinal profile ​ |Links with CRS: Longitudinal profile uses width instead of height for the visual representation. ​ | Fixed |  |
 +
 +===== MIKE URBAN Service Pack 1, February 2011 =====
 +
 +^ Module/Type ^ Error/​Inconvenience/​New Feature ^ Status ^ Remarks ^
 +| Model Configuration Tool | "​Insert"​ task is not enabled for "Apply Configuration"​ | Fixed |  |
 +
 +===== MIKE URBAN Service Pack 3, April 2011 =====
 +
 +^ Module/Type ^ Error/​Inconvenience/​New Feature ^ Status ^ Remarks ^
 +| SWMM | **SWMM engine now based on SWMM5.0.21**\\ **From Build 5.0.019 (07/​30/​10)** - Low Impact Development (LID) objects and new dialog forms were added to specify LID design data and their placement within a project'​s subcatchments.- A new checkbox was added to the Evaporation page of the Climatology Editor to include the option to evaporate only in dry periods.- The choices for Function type on the Buildup page of the Land Use Editor were extended to include an external time series.\\ **From Build 5.0.017 (10/7/09)** - The property editor for Pollutant objects was modified to accommodate the new default dry weather flow concentration property.\\ **From Build 5.0.016 (6/22/09)** - The Evaporation page of the Climate Editor was modified to accommodate the new option for computing evaporation from daily temperatures.- Evaporation Rate has been added to the list of System variables that can be viewed in time series plots and tables.- The term "Shape Curve" was replaced by "​Storage Curve" in the Storage Unit Property Editor to remove any confusion with the Shape Curve used to define custom closed cross-section shapes.\\ ​ **From Build 5.0.015 (4/10/09)** - Storage unit nodes have a new optional property named Infiltration that can store Green-Ampt infiltration parameters for the unit and thus allow it to serve as an infiltration basin.- Different sets of Initial Abstraction parameters (maximum depth, initial depth, and recovery rate) can now be specified for each of the three unit hydrographs (short term, medium term, and long term) that comprise an RDII Unit Hydrograph group.- A Meander Modifier was added to a Transect'​s parameters.\\ **From Build 5.0.014 (1/21/09)** - Support was added for the following new engine features:- minimum conduit slope option- culvert designation for specific conduits- monthly infiltration recovery Pattern- Baseline Time Pattern for external inflows- updated Modified Baskethandle cross-section shape- either depth-based or head-based Outlet rating curves- options to ignore selected process models- use of an external file as source of time series data- The File -> Export -> Hotstart File command now converts metric results to internal SWMM US units before saving them to the hotstart file.- The coordinates of the default natural areal depletion curve for snow packs were changed to correspond to those appearing in the National Weather Service publications on which SWMM's snowmelt routines were based. | New Feature | Please refer to the MIKE URBAN Collection System User Guide for further. |
 +| MOUSE engine | Inflow limitation storage added to the XRF output | New Feature | Please refer to the DHIAPP.INI and ADP file documentation for further. |
 +| MOUSE engine | * Misc new error messages added (e.g. on long weirs) and modification of other error messages\\ ​  * Flush-in initilization through orifices and valves missing\\ ​  * When using local parameters for Time Area runoff the TA coeff is ignored\\ ​  * The default value for the dhiapp.ini setting HDSummaryGeneratedWaterReport set as OFF\\   * Natural channels - error when topography and link length differs less than the min dx\\   * Simulation Launcher opens in minimized state when starting simulation on Windows 7\\   * The simulation freezes without any error message if there is difference between the model and the hotstart model\\ ​  * Some values in the summary remains in SI units even if the project is in US units\\ ​  * User Written Control dll is not loaded\\ ​  * Statistics result file incorrectly written with truncated identifiers\\ ​  * Hot start feature causes a violation in writing data to the “User Specified” result files in some cases\\ ​  * Orifices erroneous uses height and width as scaling if they are defined for a CRS | Fixed | Comment for the orifices using height and width input (last item in the list): \\  In old MOUSE versions scale values for orifices specified by a CRS could be provided as input. This could be specified in two ways - using a scale factor or a height-width scale. In MIKE URBAN scaling is handled by creating several CRS.\\ \\  If the width field for CRS orifice is filled (for whatever reason) in MIKE URBAN the value would be used to scale the orifice by this field (even if it was greyed out). After SP3 this will no longer be the case (hence different results can be obtained). A warning will be issued if either the width or the height field is filled for a CRS orifice.  \\ \\  If importing a MOUSE project using a scaled orifice (prior to SP3) the scaling type would always be set to the scaling factor. \\ \\  After SP3 the import of old MOUSE project has been changed so that it will create manipulated CRS ID's for those CRS orifices where the import can not be performed with the right scaling. In a following SP the import will be changed further so that the scaled CRS will be created automatically. |
 +| Longitudinal profile | * When choosing "Set current layout as default"​ some items where lost (e.g. tabular items) when creating new profiles\\ ​  * Plotting the max Water Level in Longitudinal Profile creates a secondary axis with a different scale when using us-units\\ ​  * Scale of the Y axis always begin at 0, even if you click on zoom to extent\\ ​  * Natural channel: bottom elevation of the upstream end of the topography is drawn at the downstream node, and vice versa | Fixed |  |
 +| Project check tool | * New checks added\\ ​  * Some checks modified | Fixed |  |
 +| Model Configuration Tool | * The comparison should not be done on temporary tables. The list of temporary tables can be found in the document "MIKE URBAN Tables"​ by searching for "​internal table" (with the exception of the m_RESStatisticsStorage which is not a tempory table)\\ ​  * Not possible to apply a model configuration on a GDB database\\ ​  * When trying to upgrade GDB database, a wrong error message is displayed\\ ​  * Error messages improved\\ ​  * Progress bar needs to be displayed earlier\\ ​  * Check of coordinate system when creating a new configuration should be performed\\ ​  * When there is only one update in a table and this is ignored in the conflict dialog the task should be removed | Fixed |  |
 +| Simplification Wizard | * When loading parameters for the Simplification Wizard containing reference to a polygon, then the name of the polygon layer is not included | Fixed |  |
 +| Import/​export | * MU Import-Export Wizard - incorrectly sets the property Enable_Fill_Default to "​No"​. Now set to '​Yes'​ as with the advanced Import-Export dialog\\ ​  * The import of a SWMM inp file with a connection Catchment to Catchment generates an error | Fixed |  |
 +| Scenario manager | In some cases not possible to go back to Base scenario | Fixed |  |
 +| Result presentation | WD: Not possible to load result for preselected tanks | Fixed |  |
 +| GUI/editing | * Labels on the MOUSE runoff simulation tab where swapped (time step for dry and wet)\\ ​  * Plotting empty QH pump curve teminates MU\\   * Entering link from editor when editing a gdb-based project will not save to and from node\\ ​  * MOUSE:​Discharge coefficient for long weir is not editable | Fixed |  |
 +| 2D Overland | * After running a 2D overland simulation MU will try to load the resulting MIKE 21 results: Changed - manual load required\\ ​  * When adding an overland result the symbology should correspond to the data and should be editable | Fixed |  |
 +| WD | * "​Export to ASCII file" adds quetion marks after all rules\\ ​  * Unit not shown for the Total Network Water Demand in "​Distributed demands > Node Demand Coefficients"​\\ ​  * Demand Statistics calculation is not correct | Fixed |  |
 +| SWMM Climatology | * Dialog changed (insert and delete buttons removed)\\ ​  * Not possible to add or edit climatology pan values in SWMM5 Climatology editor\\ ​  * SWMM: Climatology > Temperature,​ dialog should save/convey the full path, not just the filename of mss_Temperature.FileName |  |  |
 +| Chinese OS | Pipes cannot be added graphically | Fixed |  |
 +| Boundary conditions | * When creating a network load where the connectiontype is individual or list to should only be possible to use '​average'​ on the corresponding boundary item\\ ​  * When assigning network loads to a list the boundary items display wrong units\\ ​  * Assigning Boundary Conditions using selection list files in some cases caused error messages | Fixed |  |
 +| Field calculator | The field calculator should block further changes until it has completed | Fixed |  |
 +| Memory | Memory not released when result file is removed | Fixed |  |
 +| Interpolation and Assignment tool | Tool not working correctly for the '​Linear Interpolation Along Network Path'. |  |  |
 +| Misc | * Various documentation updated\\ ​  * German strings updated under Time Series tab\\   * Table properties in TOC for groups not editable | Fixed |  |
 +
 +
 +===== MIKE URBAN Service Pack 4, Juni 2011 =====
 +
 +^ Module/Type ^ Error/​Inconvenience/​New Feature ^ Status ^ Remarks ^
 +| ArcGIS version | ArcGIS 10 service pack 2 is tested and verified to be working with MIKE URBAN 2011 SP4 | Updated |  |
 +| SWMM | * Engine upgraded to version 5.0.022\\ ​  * MUID was not automatically generated ​ when inserting a new record for the LID Control dialog or LID usage dialog\\ ​  * Longitudinal profile: Ground level is not displayed correctly for SWMM profiles | Updated/​Fixed |  |
 +| EPANET | When importing an EPANET file (inp), the viscosity is not imported but always set to 1 | Fixed |  |
 +| Network load units | When upgrading a project (using liters per second for network load) from 2011 to 2011 incl. SP3 the unit for network load would change but the value wouldn'​t | Fixed |  |
 +| WD | * WD-Tools: The "Flow constraints"​ editor within Pipe Calibration not always saving data, and even if, the flow constraints were not taken into account\\ ​  * When aggregating the demand in Demand Allocation to Multiple Demands, the unit is not considered\\ ​  * Air-valve data: "​Dual-acting valve curve" will not be loaded when clicking the button | Fixed |  |
 +| MOUSE engine | * If the headloss flag was undefined it might under certain conditions cause simulation to stall, without any error message\\ ​  * For a pollutant boundary the item type mode can be set to either "​Concentration"​ or "​Load"​. However if nothing is set the engine should issue an error. Before SP4 the simulation would run through but without any pollutant inflow. | Fixed |  |
 +| Simplification wizard | Using a profile path in batch mode does not work | Fixed |  |
 +| 2D Overland Flow | Program terminates when you load the same dfs2 result file twice | Fixed |  |
 +| Scenario Manager | When negative areas were found in the catchment area the graphical display would be strange | Fixed | Check added to prevent this problem |
 +| Diurnal Pattern dialog | Problems opening dialog with some setups on win7 | Fixed |  |
 +| Chinese version | Problems with the localization to Chinese could some time result in program terminating. | Fixed | Correction of translated strings was also done |
 +| Advanced Layout and ArcGIS | The MIKE URBAN Extension was not registered in ArcMap so when activating the Advanced Layout and ArcGIS the MIKE URBAN toolbar could not be added as described in the manual | Fixed |  |
 +| Misc | * Spelling on Model B parameter data corrected\\ ​  * Various documentation updated\\ ​  * Open Editor tool can not be used to open the element in the last row in a table, would only open table but not the right element | Fixed |  |
 +
 +
 +===== MIKE URBAN Service Pack 6, Oktober 2011 =====
 +
 +^ Module/Type ^ Error/​Inconvenience/​New Feature ^ Status ^ Remarks ^
 +| Restore from XML | When restoring from an xml file the database version is overwritten with the database version used to create the XML-file | Fixed |  |
 +| Scenario Manager | If you activate another scenario (with a Network alternative) than the currently active scenario and want to use the 'Save as' directly afterwards an error is displayed | Fixed |  |
 +| Model configuration |  |  |  |
 +| Result presentation | * The '​Result Value' for Statistic Results layer is always in SI units even though the project is in US units\\ ​  * When plotting a time series from the 2D overland results no data is displayed | Fixed |  |
 +| Longitudinal profile | * LP does not reset to default settings until project is closed\\ ​  * Plotting raster data from a dfs2 file not working | Fixed |  |
 +| Pipe design | When designing large number of pipes (> 1000) memory issues could occur | Fixed |  |
 +| 2D Overland Flow | Switching from one simulation to another makes MU loose focus | Fixed |  |
 +| Catchment tools | When splitting catchments the new resulting catchments are missing parameters.  After fix e.g. the imperviousness specified for the original catchment will be transferred to the new resulting catchments. | Fixed | Please refer to the updated documentation in the Model Manager User Guide on how the parameters are set in resulting catchments. |
 +| Import of data | * When importing data the '​snap'​ parameter is ignored. Error was introduced with MU 2011.\\ ​  * Importing large amount of data to GDB causes incorrect shapes\\ ​  * Importing data from shapefiles on non-ANSII OS causes error\\ ​  * Tables for '​internal'​ use should not be included in the "​Append MIKE URBAN" job | Fixed | Some parts previously released in hotfix |
 +| WD | * When in WD model in the longitudinal profile 'Set as Default'​ terminates MU\\   * Depending on nodes chosen for  a fire flow simulation results show sometimes "​0"​ and status "​Cannot find limits"​ for some junctions.\\ ​  * MU WH - Pump QH curve defined by 1 or 3 points is wrongly exported (wrong units) for water hammer\\ ​  * If you open the 'Run Simulation'​ dialog in EPANET and press the '​Close'​ button, some results (found present) may be automatically loaded eventhough no simulation has been run\\   * When exporting results to database MU could terminate | Fixed |  |
 +| MOUSE | * Error messages updated and new ones added\\ ​  * The derived result "​Critical versus actual Node Water Level" under Model Results is calculated incorrectly. Instead of the critical level, the Ground Level is used in the calculation\\ ​  * When the parameter msm_Node.MaxInlet is not specified, but used in the simulation default (obviously wrong) value is used. This causes water to be sucked out of the system.\\ ​  * Erroneous handling of delete values for rain time series could cause error in runoff simulations\\ ​  * In some cases the Summary Report produced from RDII+B simulations with the MOUSE Engine shows “strange” values in the column for presentation of accumulated evaporation.\\ ​  * In Runoff simulations the item type Rainfall is now also accepted (in addition to Rainfall Intensity and Rainfall Depth)\\ ​  * If using a dfs0 file where values are defined as float instead of double the scaling factor is not used\\ ​  * Control: When using condition type '​change in sensor value' an error was found\\ ​  * If Catchments (polygons, areas, x, y, PEs) are imported into a MIKE Urban model (or the model is upgraded from an old version), it is not possible to "​generate model records"​ for the RDI table (msm_HModCRC)\\ ​  * When plotting graph of basin volume wrong unit could be displayed for US unit systems\\ ​  * Improved routine for handling small values in the FLOODLIMIT parameter (specified in the dhiapp.ini file)\\ ​  * "​French"​ hydrological model (C2) in  MOUSE uses the Desbordes formula for the calculation of the catchment'​s lag time. This happens when user sets the lag time to zero. Otherwise, the model applies the user-specified lag time value.   In the implemented Desbordes formula in MIKE URBAN a constant of 0.3175 is applied default instead of 0.494 (found in other scientific litterature). In the DHIAPP.INI file choice of parameter can now be made. Please refer to the documentation on the DHIAPP.INI file for further on this.\\ ​  * The use of relative resistance in XZRM cross sections is changed to to use total area instead of effective area\\ ​  * When a user-specified resultfile includes an RTC controlled orifice the file would either not be read or to show erroneous results. | Fixed |  |
 +| SWMM | * Pasting time series information into the Time Series editor from e.g. notepad would corrupt information\\ ​  * Flow Routing should be enabled in the Project dialog when the nodes table has entries\\ ​  * Result Time Series can not be shown for SWMM Outlet, result type = "Link: Discharge"​ when selecting graphically\\ ​  * Problems running the SWMM to MOUSE result conversion tool\\ ​  * Various minor issues drawing SWMM results in longitudinal profile | Fixed | Some parts previously released in hotfix |
 +| Misc | * Various documentation updated\\ ​  * Various minor issues when importing time series from ASCII files corrected (found under Edit > Time Series)\\ ​  * Merge ERF tool not able to execute\\ ​  * Error messages updated and new ones added\\ ​  * Running MU on non-ANSII OS can cause crash if user name contains non-ANSII characters\\ ​  * Catchment connections are not graphically updated when the node is moved\\ ​  * Symbology not displayed correctly in a joined table that consists of polygons\\ ​  * Translation strings in Chinese and German version corrected\\ ​  * Using the MU extension in ArcMAP some tabs were missing in the layer properties\\ ​  * Die Liste der mit "Show Selected"​ gefilterten Elemente wurde nicht aktualisiert,​ wenn die Auswahl im Lageplan geändert wurde.((ist vielleicht schon in einem früheren Service Pack korrigiert worden)) ​  | Fixed |  |
 +
 +===== MIKE URBAN Service Pack 7, Jänner 2012 =====
 +
 +^  Module/​Type ​ ^  Error/​Inconvenience/​New Feature ​ ^  Status ​ ^  Remarks ​ ^
 +| Import/​export | * MU terminates if you try to import data from an Oracle database with MU's Oracle Spatial Storage combined with a Oracle 11g client\\ ​  * Sometimes appending a MU model would give erroneous error message when the appended model was closed and re-opened again | Fixed |  |
 +| Simplification wizard | * Scrubbing does not take into account the selection file\\ ​  * Scrubbing method does not reconnect catchments  in a SWMM setup\\ ​  * Demands are not reconnected to the remaining network when using trimming\\ ​  * The option '​Selection for input is not saved in the configuration file\\ ​  * Not possible to choose a selection file in the “Load multiple configurations” of the simplification tool\\ ​  * When merging several pipes of the same diameter, demands in the deleted node disappear | Fixed | Some of the corrections have previously been released in hotfixes. |
 +| Result presentation | * Animating results will blink when 2D overland polygons are enabled\\ ​  * A fake result is loaded if you press Cancel after opening the Load Result dialog for Overland Results | Fixed |  |
 +| Model configuration tool | Comparisons between databases would erroneously report discrepancies in MU settings for databases being compared that would prevent model configuration being built | Fixed |  |
 +| Catchment tools | * Catchment processing will require that data being used for the processing has coordinate systems defined\\ ​  * Inability to merge catchments | Updated/​Fixed |  |
 +| Longitudinal profile | * DEM not displayed correctly with a setup in US-units\\ ​  * "​Display Name" not used in legend  (WD setups)\\ ​  * Very short pipes will cause incorrect drawing of profile (CS-MOUSE) | Fixed |  |
 +| Scenario Manager | When upgrading a MU 2009 setup to MU 2011 an error message from the scenario manager is erroneously given | Fixed |  |
 +| WD | * Selecting very large regions with multiple demands specified leaves these unselected in the multiple demands dialog\\ ​  * Import of specific inp-file caused problem in the rules section\\ ​  * Export of EPANET file exports keyword STATISTICS into [TIMES] section instead of STATISTIC | Fixed |  |
 +| SWMM | * When importing an existing SWMM5 model, MIKE URBAN does not import the custom pipe shapes ID\\   * End coefficient for trapezoidal weir is incorrectly grayed out\\   * If selecting a catchment while having catchment dialog and routing dialog open at the same time, MU would terminate\\ ​  * If selecting a catchment while having the catchment dialog and catchment infiltration dialog open at the same time, MU would terminate | Fixed |  |
 +| MOUSE | * When entering a keyword in the DHIAPP.INI file it is possible to add Inflow Limitation Storage information to the HD Simulation Summary\\ ​  * Progress information shown about the currently processed CRS in the Simulation Launcher\\ ​  * Problem with assigning temperature to runoff boundaries (from CRF file) as dfs0 time series\\ ​  * When running a network + 2D overland simulation the continuity balance is written incorrectly in the summary file (volume for the diverted runoff is not added correctly)\\ ​  * m11extra tool - updated with minor corrections\\ ​  * The Parameter Kinematic Wave dialog is not correctly displayed when you open it from the Catchment dialog | Updated/​Fixed | See DHIAPP.INI file documentation for further information on the new keyword in the file.\\ \\  Some of the corrections have previously been released in hotfixes. |
 +| Misc | * Various updates in documentation\\ ​  * Various updated in German and Polish language versions\\ ​  * ESRI Spatial Analyst and 3D Analyst license erroneously activated when launching MU without the add-on modules that require these\\ ​  * Minor typos corrected in project check tool\\ ​  * Various updates to rules applied in project check tool\\ ​  * Error message displayed when creating join that misses information (instead of termination)\\ ​  * MU.exe and muiServerManger.exe left hanging when closing MIKE URBAN | Fixed |  |
 +
 +/​*******************************
 +
 +Einschätzung der Betriebssicherheit
 +Start mehrerer Simulationsläufe aus dem Szenario-Manager
 +HTML-Bericht mit Modell und Ergebnissen
 +
 +
 +===== Service Pack 1 =====
 +
 +Ergebnisvergleich
 +
 +Längsschnittausgabe nach DIN 2425
 +
 +Deutschsprachige Handbücher
 +
 +Datenaustausch im ISYBAU-Format
 +
 +
 +===== Überblick =====
 +
 +Im Rahmen der MIKE by DHI Konferenz wurden erste Details zur neuen, im Dezember 2010 erscheinenden Version von MIKE Software vorgestellt. MIKE Urban 2011 bringt unter anderem folgende Neuerungen:
 +
 +Der //Model Builder// wurde gemDisplay Nameeinsam mit drei großen Netzbetreibern entwickelt, um die Datenaktualisierung im täglichen Gebrauch zu vereinfachen. Unterschiede zu früher importierten Netzdaten können auf aktualisierte Netzdaten angewandt werden, um zügig ein neues, lauffähiges Modell aufzubauen.
 +
 +Mit dem Werkzeug //​Ergebnisvergleich//​ gewinnt der Anwender rasch einen Überblick über die hydraulischen Veränderungen in seinem neu erstellten Simulationsmodell,​was die Sicherheit im Umgang mit den neuen Daten wesentlich erhöht.
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_report2.png?​250 ​ |}}
 +
 +Der //​Berichtsassistent//​ kombiniert Stammdaten und Ergebnisse aus beliebigen Tabellen. Verschiedene Vorlagen werden mitgeliefert und können den eigenen Anforderungen angepasst werden.
 +
 +Die //​SQL-Abfragen//​ können ebenfalls über mehrere Tabellen hinweg angewandt werden und erweitern so die bisherigen Möglichkeiten der Feldberechnung.
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_laengenschnitt.jpg?​250 ​ |}}
 +
 +Die //​Längsschnittausgabe nach DIN 2425// erlaubt die maßstäbliche Ausgabe mit beliebiger Überhöhung,​ die Anpassung des Beschriftungsbandes,​ sowie das Speichern eigener Layouts.
 +
 +Zu den neuen Funktionen in der Wasserversorgung zählt die Berechnung mit //​druckabhängigem Verbrauch//,​ was vor allem bei sehr geringem Versorgungsdruck ein realistischeres Bild liefert. Darauf aufbauend ist ein Werkzeug zur Beurteilung der //​Betriebssicherheit//​ implementiert worden.
 +
 +{{  :​mikeurban:​installation_2011_neuin2011_boundaries.png?​170 ​ |}}
 +
 +Anwender der Kanalnetzberechnung kön editor within Pipe Calibration not always saving data\\ ​  * When aggregating the demand in Demand Allocation to Multiple Demands, the unit is not considered\\ ​  * Air-valve data: nen nun //​Randbedingungen im Lageplan// darstellen, was vor allem bei umfangreichen Modellen die Übersichtlichkeit wesentlich erhöht. Mit Hilfe eines neuen Zusatzmoduls lassen sich //​ISYBAU-Dateien//​ im Format 96/01 oder XML 2006 austauschen.
 +
 +Schließlich profitieren Sie von den vielfältigen Neuerungen in //ArcGIS 10//. Beispielsweise können Sie Ihr druckfertiges Layout nun komplett nach AutoCAD exportieren (war bisher nur mit ArcInfo möglich).
 +
 +**************************/​
  
mikeurban/setup/installation_2011_neuin2011.txt · Zuletzt geändert: 2016/05/18 11:53 von julian