Page Title

Der Wiki wird derzeit überarbeitet: neue URL, neues Design, neue Inhalte!

Benutzer-Werkzeuge

Webseiten-Werkzeuge


mikeplus:dialog:menue_werkzeuge_zeitserieneditor

Zeitserieneditor

⯇ Zurück zu Menüs und Werkzeuge Siedlungsentwässerung

Menüpunkt: Werkzeuge > Zeitserieneditor
Handbuch: MIKE Zero – Generic Editors and Viewers, section 1: Time Series Editor
Handbuch: MIKE+ Model Manager User Guide, section 2.4.7: Tools Menu

Dieser Artikel wird momentan überarbeitet. Wichtige Teile können fehlen oder sogar falsch sein. Bitte diesen Artikel nicht als Anleitung für Problemlösungen benutzen!

Einleitung

Der Zeitserieneditor erlaubt das Arbeiten mit dfs0-Dateien1) und stellt folgene Funktionen zur Verfügung:

  • Betrachten von Zeitserien im dfs0-Format
  • Bearbeiten der Eigenschaften Zeitserien
  • Bearbeiten der Einzelwerte, aus denen Zeitserien bestehen
  • Import von Fremdformaten nach dfs0, Export aus dfs0 nach Fremdformaten

Der Zeitserieneditor ist soetwas wie ein Programm im Programm, er hat seine eigenen Menüs und Werkzeuge, und seine eigene Bedienungsoberfläche.

Dateien öffnen, importieren und speichern

Das Menü "File" umfasst alle wesentlichen Funktionen des Dateimanagements:

Menüpunkt Erklärung
New Leere dfs0-Datei anlegen – kann später mittels Copy und Paste mit Daten befüllt werden
Open… dfs0-Datei öffnen
Save dfs0-Datei speichern
Export Zeitserie als Textdatei speichern
Save As… dfs0-Datei unter neuem Namen speichern
Import Import von Zeitserien aus Excel
Print Setup… Druckereinstellung
Print…
Print Preview Druckvorschau
Exit Zeitserien-Editor beenden

Zeitserien bearbeiten

Die Bearbeitung von Zeitserien erfolgt im Wesentlichen über das Kontextmenü des Diagramms:

Menüpunkt Erklärung
Zoom In Fenster ziehen, um zu vergrößern
Zoom Out Gesamtansicht
Previous Zoom vorherige Zoomstufe
Next Zoom nächste Zoomstufe
Pan verschieben – auch mit ⇧ Shift-Taste und Maus
Refresh Grafik neu aufbauen
Grid Gitternetzinien anzeigen
Legend Legende anzeigen
Histogram Separator
Graphics… Diagramm formatieren
Font… Schriftart und -größe
Properties… Zeitserien-Eigenschaften
Mode Punktbearbeitung
Select Sub-Set… Teilmenge auswählen
Select Items… Kanal auswählen
Export Graphics Grafik exportieren

Technische Details

Hintergrundwissen, Literatur, entweder im Wiki oder auf externen Seiten im WWW.

Offene Punkte

  • erster offener Punkt
  • zweiter offener Punkt
1)
Das dfs0-Format ist das von allen MIKE-Produkten verwendete Format für Zeitserien ohne räumiche Ausdehnung, also für Zeitserien, die nur an einem bestimmten Punkt gelten, im Gegensatz beispielsweise zu dfs2-Dateien, welche rasterbasiert zweidimensionale Zeitserien beschreiben.
mikeplus/dialog/menue_werkzeuge_zeitserieneditor.txt · Zuletzt geändert: 2021/10/13 14:42 von astrid